分页: 34 / 34

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-11-05 8:44
digimoon
lwjkk666 写了:
digimoon 写了:2431版本似乎还是一样出错,tmod最后一个能正常用的是x264_rev2348+704_tMod,官版正常
图片

代码: 全选

问题签名: 问题事件名称: APPCRASH 应用程序名: x264_32_tMod-8bit-all.exe 应用程序版本: 0.142.2431.42 应用程序时间戳: 53588460 故障模块名称: x264_32_tMod-8bit-all.exe 故障模块版本: 0.142.2431.42 故障模块时间戳: 53588460 异常代码: c0000005 异常偏移: 008c10c7 OS 版本: 6.2.9200.2.0.0.256.4 区域设置 ID: 2052 其他信息 1: 5861 其他信息 2: 5861822e1919d7c014bbb064c64908b2 其他信息 3: 1a2a 其他信息 4: 1a2aa8e38ac8adbb6fe1e594fa623c2e 联机阅读隐私声明: http://go.microsoft.com/fwlink/?linkid=190175 如果无法获取联机隐私声明,请脱机阅读我们的隐私声明: C:\Windows\system32\zh-CN\erofflps.txt

我一直用着一点问题都没有,还是自行检查系统状况以及BAT CODE的写法好点
没有使用bat直接cmd里面输入的,新版的tmod有需要特别安装什么东西才能支持中文名(中文目录)吗?望告知

测试环境:全新安装的win8x64企业中文版,分别在实机和虚拟机上测试

最新的 x264 0.142.2431+42 c69a006 tMod [8-bit@all X86]:
英文正常,中文出错

旧版的 x264 0.136.2348+704+51 d1baef6 tMod [8-bit@all X86]:
英文正常,中文正常

官方版 x264 0.142.2479 dd79a61:
英文正常,中文正常

官方版 ffmpeg version 2.2.1:
英文正常,中文正常

到这里 http://tmod.nmm-hd.org/x264/old/ 下载回来测试,包括 x264_rev2348+704_tMod 在内全部早期版本都中英文正常,所有之后的版本均中文出错英文正常

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-11-05 11:46
msg7086
digimoon 写了:没有使用bat直接cmd里面输入的,新版的tmod有需要特别安装什么东西才能支持中文名(中文目录)吗?望告知
不建议在Windows下使用非英文数字字符。

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-11-05 19:05
free077go
网络卡发帖重复,编辑掉一楼

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-11-05 19:05
free077go
digimoon 写了:
lwjkk666 写了:
digimoon 写了:2431版本似乎还是一样出错,tmod最后一个能正常用的是x264_rev2348+704_tMod,官版正常
图片

代码: 全选

问题签名: 问题事件名称: APPCRASH 应用程序名: x264_32_tMod-8bit-all.exe 应用程序版本: 0.142.2431.42 应用程序时间戳: 53588460 故障模块名称: x264_32_tMod-8bit-all.exe 故障模块版本: 0.142.2431.42 故障模块时间戳: 53588460 异常代码: c0000005 异常偏移: 008c10c7 OS 版本: 6.2.9200.2.0.0.256.4 区域设置 ID: 2052 其他信息 1: 5861 其他信息 2: 5861822e1919d7c014bbb064c64908b2 其他信息 3: 1a2a 其他信息 4: 1a2aa8e38ac8adbb6fe1e594fa623c2e 联机阅读隐私声明: http://go.microsoft.com/fwlink/?linkid=190175 如果无法获取联机隐私声明,请脱机阅读我们的隐私声明: C:\Windows\system32\zh-CN\erofflps.txt

我一直用着一点问题都没有,还是自行检查系统状况以及BAT CODE的写法好点
没有使用bat直接cmd里面输入的,新版的tmod有需要特别安装什么东西才能支持中文名(中文目录)吗?望告知

测试环境:全新安装的win8x64企业中文版,分别在实机和虚拟机上测试

最新的 x264 0.142.2431+42 c69a006 tMod [8-bit@all X86]:
英文正常,中文出错

旧版的 x264 0.136.2348+704+51 d1baef6 tMod [8-bit@all X86]:
英文正常,中文正常

官方版 x264 0.142.2479 dd79a61:
英文正常,中文正常

官方版 ffmpeg version 2.2.1:
英文正常,中文正常

到这里 http://tmod.nmm-hd.org/x264/old/ 下载回来测试,包括 x264_rev2348+704_tMod 在内全部早期版本都中英文正常,所有之后的版本均中文出错英文正常
这个问题我早就报告给taro了,git上已经更新好了,只不过没放出新的编译版
https://github.com/astrataro/x264_tMod/ ... nt-6346826

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-12-10 10:46
digimoon
free077go 写了: 这个问题我早就报告给taro了,git上已经更新好了,只不过没放出新的编译版
https://github.com/astrataro/x264_tMod/ ... nt-6346826
可以帮忙编译一个能正常使用的版本吗?

Re: x264 - 06_taro编译版(r2431)

发表于 : 2014-12-15 0:00
free077go
digimoon 写了:
free077go 写了: 这个问题我早就报告给taro了,git上已经更新好了,只不过没放出新的编译版
https://github.com/astrataro/x264_tMod/ ... nt-6346826
可以帮忙编译一个能正常使用的版本吗?
http://pan.baidu.com/s/1gdEecQR

Re: x264 - 06_taro编译版(r2431)

发表于 : 2015-01-08 15:34
digimoon
free077go 写了:
digimoon 写了:
free077go 写了: 这个问题我早就报告给taro了,git上已经更新好了,只不过没放出新的编译版
https://github.com/astrataro/x264_tMod/ ... nt-6346826
可以帮忙编译一个能正常使用的版本吗?
http://pan.baidu.com/s/1gdEecQR
感谢